CVE-2015-3281 HAProxy vulnerabilities
Affected VMware Products and Versions
Severity is medium unless otherwise noted.
- Vulnerable Cloud Foundry components individually listed here.
- PCF Elastic Runtime:
- 1.6.x versions prior to 1.6.76
- 1.7.x versions prior to 1.7.61
- 1.8.x versions prior to 1.8.40
- 1.9.x versions prior to 1.9.18
- Please note: PCF Elastic Runtime 1.10.x versions are not vulnerable to this issue.
Users of affected versions should apply the following mitigation:
- Releases that have fixed this issue include:
- PCF Elastic Runtime: 1.6.76, 1.7.61, 1.8.40, 1.9.18, 1.10.0