Pivotal Web Services Blog

  • IMPORTANT NOTICE: [php-buildpack] End of Support for PHP versions 7.2.x after 2020-12-02

    The first release of the PHP buildpack after December 2, 2020 will no longer include PHP versions 7.2.x. These PHP versions will no longer be supported upstream.[1] Please migrate your PHP apps to...

    Read More
  • Pivotal Web Services End of Availability Announcement and Timeline

    Since 2014, Pivotal Web Services has been an important resource, serving a variety of your business needs in a convenient and easy way. We have always been proud of how many workloads have been...

    Read More
  • IMPORTANT NOTICE: [python-buildpack] End of Support for Python versions 3.5.x after 2020-10-14

    The first release of the Python buildpack after 2020-10-14 will no longer include Python versions 3.5.x. These Python versions will no longer be supported upstream[1]. Please migrate your Python...

    Read More
  • IMPORTANT NOTICE: [go-buildpack] End of Support for golang versions 1.13.x after 2020-10-02

    The first release of the Go buildpack after October 2, 2020 will no longer include Go versions 1.13.x. These Go versions will no longer be supported upstream.[1] Please migrate your Go apps to...

    Read More
  • IMPORTANT NOTICE: [php-buildpack] End of Support for NGINX versions 1.17.x after 2020-08-07

    The first release of the PHP buildpack after 2020-08-07 will no longer include NGINX versions 1.17.x. These NGINX versions will no longer be supported upstream[1]. Please migrate your PHP apps to...

    Read More
  • IMPORTANT NOTICE: [staticfile-buildpack] End of Support for NGINX versions 1.17.x after 2020-08-07

    The first release of the Staticfile buildpack after 2020-08-07 will no longer include NGINX versions 1.17.x. These NGINX versions will no longer be supported upstream[1]. Please migrate your...

    Read More
  • IMPORTANT NOTICE: [nginx-buildpack] End of Support for NGINX versions 1.17.x after 2020-08-07

    The first release of the NGINX buildpack after 2020-08-07 will no longer include NGINX versions 1.17.x. These NGINX versions will no longer be supported upstream[1]. Please migrate your NGINX apps...

    Read More
  • IMPORTANT NOTICE: Enabling of CPU Entitlements on PWS

    Greetings from the Pivotal Web Services Platform team! We are planning to enable a Cloud Foundry feature called CPU Entitlements on or after Monday June 15 2020, in order to improve the way CPU...

    Read More
  • IMPORTANT NOTICE: [php-buildpack] End of Support for NGINX versions 1.16.x after 2020-06-07

    The first release of the PHP buildpack after 2020-06-07 will no longer include NGINX versions 1.16.x. These NGINX versions will no longer be supported upstream[1]. Please migrate your PHP apps to...

    Read More
  • IMPORTANT NOTICE: [nginx-buildpack] End of Support for NGINX versions 1.16.x after 2020-06-07

    The first release of the NGINX buildpack after 2020-06-07 will no longer include NGINX versions 1.16.x. These NGINX versions will no longer be supported upstream[1]. Please migrate your NGINX apps...

    Read More
  • IMPORTANT NOTICE: [nodejs-buildpack] End of Support for Node.js versions 13.x after 2020-06-04

    The first release of the Node.js buildpack after 2020-06-04 will no longer include Node.js versions 13.x. These Node.js versions will no longer be supported upstream.[1] Please migrate your...

    Read More
  • IMPORTANT NOTICE: DEPRECATION OF TLS 1.1 for SSL-Service

    During the week of March 23, 2020, Pivotal Web Services will be removing support for TLS 1.1 for SSL-Service instances. Continuing TLS 1.1 support presents a security risk and with support for TLS...

    Read More
  • IMPORTANT NOTICE: [ruby-buildpack] End of Support for ruby versions 2.4.x after 2020-04-03

    The first release of the Ruby buildpack after 2020-04-03 will no longer include ruby versions 2.4.x. These ruby versions will no longer be supported upstream.[1] Please migrate your Ruby apps to...

    Read More
  • IMPORTANT NOTICE: [go-buildpack] End of Support for golang versions 1.12.x after 2020-03-27

    The first release of the Go buildpack after March 27, 2020 will no longer include Go versions 1.12.x. These Go versions will no longer be supported upstream.[1] Please migrate your Go apps to...

    Read More
  • IMPORTANT NOTICE: [dotnet-core-buildpack] End of Support for dotnet-runtime versions 3.0.x after 2020-03-03

    The first release of the .NET Core buildpack after March 3, 2020 will no longer include dotnet-runtime versions 3.0.x. These .NET versions will no longer be supported upstream.[1] Please migrate...

    Read More
  • IMPORTANT NOTICE: [python-buildpack] End of support for Python versions 2.7.x after 2020-01-01

    The first release of the Python buildpack after January 1, 2020 will no longer include Python versions 2.7.x. These Python versions will no longer be supported upstream.[1] Please migrate your...

    Read More
  • IMPORTANT NOTICE: [nodejs-buildpack] End of support for Node.js versions 8.x after 2020-01-05

    The first release of the Node.js buildpack after January 5, 2020 will no longer include Node.js versions 8.x. These Node.js versions will no longer be supported upstream.[1] Please migrate your...

    Read More
  • IMPORTANT NOTICE: [.NET Core buildpack] End of support for .NET Core versions 2.2.x after 2020-01-04

    The first release of the .NET Core buildpack after January 4, 2020 will no longer include .NET Core versions 2.2.x. These .NET Core versions will no longer be supported upstream.[1] Please migrate...

    Read More
  • IMPORTANT NOTICE: [php-buildpack] End of support for PHP versions 7.1.x after 2019-12-14

    The first release of the PHP buildpack after December 14, 2019 will no longer include PHP versions 7.1.x. These PHP versions will no longer be supported upstream.[1] Please migrate your PHP apps...

    Read More
  • IMPORTANT NOTICE: DEPRECATION OF TLS 1.1

    As of November 4, 2019, Pivotal Web Services will be removing support for TLS 1.1 from the shared domain *.cfapps.io. Continuing TLS 1.1 support presents a security risk and with support for TLS...

    Read More
  • loading
    Loading More...